Reparatur ELCO Thision, Fehler 160

Das waren, zumindest bei mir, die Verursacher des Fehlers:

2 Elkos

Wem gebührt die Ehre?

Es ist nicht mein Verdienst, den Fehler gefunden zu haben. Ich hätte auf einen schwergängigen Motor getippt, aber dank der wirklich cleveren Hinweise in einem Forum konnnte ich "das Übel an der Wurzel packen". Es waren zwei ausgetrocknete 2,2 µF-Elkos, der eine hatte praktisch komplett seine Kapazität verloren, der andere war sehr hochohmig geworden. Ich weiß nicht, ob ich hier einfach einen Link setzen kann, daher der Tipp: Bei der Suche nach "Thision-9-Geblaese-Fehler-160" ist der Thread schnell zu finden. Es sind eine Menge Beiträge!

Wie sich der Fehler zeigt:

Genau meine Erfahrung wird im Forum immer wieder geschildert: Es war schon seit mindestens einem Jahr so, dass im Winter alle paar Tage morgens die Heizung nicht ansprang und die Fehlermeldung 160 (abwechselnd 01 und 60) anzeigte. Das bedeutet "Mindestdrehzahl nicht erreicht". Reset hatte jedes Mal zum erfolgreichen Start geführt. Bis auf gestern - da brauchte ich über 10 Startversuche. Also war ich unter Zugzwang.

Nach dem Öffnen des Geräts schien dessen Gebläse beim Start nicht richtig hoch zu laufen. Bei jedem der Startversuche wurde es etwas besser.

Was im Forum als Fehlerursachen genannt wird:

Der erste heiße Tipp betrifft eine Zenerdiode, die man gegen eine mit höherer Spannung tauschen kann. Außerdem wird davon berichtet, dass der Lüfter nicht richtig langsam laufen würde, also seine Geschwindigkeit zu hoch bleibt, nicht zu niedrig, wie ich die Fehlermeldung interpretiere. Das erscheint mir nicht plausibel. Später wird darauf hingewiesen, dass diese Maßnahme, wenn überhaupt, nur zeitlich begrenzt wirkt. Mindestens diese Beobachtung wäre dann plausibel.

Der zweite heiße Tipp betrifft einen Optokoppler, dessen CTR (Current Transfer Ratio) stark nachgelassen hätte. Dass so etwas in der Praxis passiert, kommt mir doch sehr unwahrscheinlich vor, aber wegen der Erfolgsmeldungen im Forum will ich es trotzdem nicht ausschließen. Bei mir war das dann auch tatsächlich nicht der Fall, dennoch habe ich den Optokoppler auch getauscht. Beide hatte ich vermessen, beide hatten praktisch die selbe CTR von 50%.

Sollte also tatsächlich das Gebläse nicht zum Stillstand kommen, wäre der Optokoppler zu tauschen.

Der dritte Tipp, und meines Erachtens in den allermeisten Fällen die wirkliche Ursache, waren die zwei oben genannten Elkos. Ausgetrocknete Elkos sind sehr häufige Fehlerursachen. Dass diese Exemplare, Markenprodukte, langlebige 105 °C-Typen, ohne besondere Belastung aber nach ein paar Jahren schlapp gemacht haben, muss ein böser Fertigungsfehler beim Hersteller der Elkos gewesen sein. Und es müssen sehr viele dieser Gebläse davon betroffen sein! Nicht Elco und auch nicht der Gebläse-Hersteller ist daran Schuld.

Das müssten aber Elkos sein, die exakt so, wie auf dem Foto oben, aussehen.

Was machen die Elkos da, warum kommt es zum Fehler-Symptom?

Ich habe keine Schaltung vom Gebläse, aber die Funktion der Elkos ist klar: Der 230 V-Motor wird über zwei FET-Halbbrücken mit Halbbrückentreibern IR2106 angesteuert. Jeder dieser Halbbrückentreiber braucht einen sog. Boost-Kondensator - eben unsere 2,2 µF-Elkos - um eine Hilfsspannung zu erzeugen, der für den sog. High-Side Ausgangs-FET gebraucht wird. Werden diese Elkos schlapp, kann der Transistor nicht mehr richtig durchsteuern, und das Gebläse wird auch schlapp.

Und nun zur Reparatur:

Erst mal Netz auschalten, bzw. Netzstecker ziehen, wenn es den gibt (bei mir nicht).

Achtung, wenn das ganze Gebläse getauscht werden soll:

Es gibt mit der Typbezeichnung Typ RG128/1300-3612, Hersteller EBM-Papst, sowohl eine 24 V-DC-Version als auch eine 230 V-AC-Version. Das ist mir vollkommen unverständlich. Erkannt habe ich das bei der Suche in Ebay, wo die 24 V-Version preiswert verkauft wird - wahrscheinlich sind die Verkäufer auch auf den Unterschied hereingefallen. Zumindest bei mir ist die 230 V-Version eingebaut, und die 24 V-Version braucht diese Elkos auch gar nicht.

Ich weiß nicht, was meine Thision für eine Version ist, aber das Gebläse gibt es offensichtlich in verschiedenen Geräten. Es ist oben rechts zu erkennen.

Dackel ab

Es lässt sich am besten ausbauen, wenn man den Haltewinkel mit den 3 Schrauben abschraubt (Torx T20, nur eine ganz rechts oben ist auf dem Foto zu erkennen), nachdem die 2 Kabel und 2 Schläuche abgezogen wurden. Die Klammer vom dicken, sehr flexiblen Gummi-Schlauch zu lösen und danach den Schlauch abzuziehen, ist nicht ganz einfach. Alternative: Schlechter zugänglich sind die anderen 4 Schrauben bzw. deren Muttern am Haltewinkel, aber wenn man die abschraubt, gibt es - vermutlich - kein Problem mit dem Schlauch.

Die Abdeckung der Elektronik wird ebenfalls mit 3 x Torx T20 abgeschraubt,.

Gebläse

Man muss den Motor nicht von der Elektronik trennen. Sowohl der Optokoppler als auch die Elkos sind auch so leicht zugänglich:

Optokoppler

Der Austausch-Koppler, ein CNW136 von HP, ist im Prinzip ein 6N136 mit verbreitertem Abstand der Beinchen. So, wie auch der originale SFH6136, aber nicht die normalen 6N136, die sich aber mit leicht abgebogenen Beinchen auch verwenden lassen. Der Zufall wollte, dass ich noch eine ganze Handvoll von den CNW136 aus längst vergangenen Zeiten habe.

Ich habe den Optokoppler mit der Hilfe eines gebogenen Kupferdrahtes ausgelötet, denn 8 Beinchen lassen sich nicht gleichzeitig mit einem Lötkolben erhitzen:

Löthilfe

Problem: Die Leiterplatte ist mit einem Tauchlack versehen. Der verkohlt beim Auslöten teilweise, und die Reste sind nicht leicht zu entfernen. Es ist einige Mühe erforderlich, um die Leiterplatte wirklich sauber zu bekommen, ohne sie zu verkratzen und/oder die Lötpads zu beschädigen.

Bei den Elkos ist es viel einfacher:

Elkos

Es geht nur um die beiden schwarzen Elkos im Vordergrund. Sie sind etwas angeklebt, aber nicht sehr haltbar, und lassen sich leicht auslöten. Nebenbei: Weil ich keine 2,2 µF mit 50 V hatte, habe ich vorhandene 1 µF / 63 V eingesetzt. Die Erfahrung mit den "toten" Elkos lehrt, dass nur irgend etwas, was so ähnlich wie ein Kondensator ist, ausreicht. Und 50 V werden auch nicht gebraucht. Das IC darf nur mit max. 20 V betrieben werden und arbeitet wahrscheinlich sogar nur mit den üblichen 12 V.

Der anschließende Zusammenbau ist einfacher als die Demontage. Achtung: Nicht den kleinen weißen Schlauch vergessen!

Ich hoffe jetzt, dass

1. ich jetzt wieder viele Jahre Ruhe haben werde, und

2. dass ich anderen mit dieser Beschreibung helfen konnte.

Erfolgsmeldungen oder Erfahrungsberichte lese ich gerne: Electronics@Beis.de.

Und einen ausdrücklichen herzlichen Dank an alle, die im Forum die guten Tipps gegeben haben und damit diese Reparaturanleitung ermöglicht haben.

23.12.2020

Uwe