Electronic Pages  Die Homepage der Familie Beis

Reparatur Netzteil Spektrumanalysator Advantest R3361A

- und sicherlich auch die ganze Serie R3261, R3361, R4131 -

( English Version: Repair Power Supply Spectrum Analyzer Advantest R3361A)

Inhalt

  • Vorwort
  • Demontage
  • Nachwort
  • Vorwort

    Ich habe vor längerer Zeit einen sehr schönen Spektrumanalysator Advantest R3361A bei der Auflösung der Hardware-Entwicklungsabteilung meines Arbeitgebers geerbt. Ursprünglich kostete er in etwa so viel wie "ein PKW der gehobenen Mittelklasse". Viele Jahre hatte ich damit gearbeitet. In den späteren Jahren - es ist schon eine Menge Jahre her - fiel mir immer ein süßlicher Geruch nach dem Einschalten des Gerätes auf. Aber er tat seinen Dienst.

    Bis vor wenigen Monaten. Mitten in einer Messung ging er aus. Au weia. Das ist kein HiFi-Verstärker, bei dem man oft auch ohne Service-Unterlagen etwas reparieren kann. Trotzdem habe ich es gewagt - und gewonnen. Genau genommen sogar zwei Mal.

    Die Hoffnung, dass es am Netzteil liegt hatte sich genauso erfüllt, wie die, dass ich an das Netzteil heran komme und dass es nicht gravierend defekt ist. Aber ein Abenteuer war es doch.

    Der süßliche Geruch stammte von ausgelaufenem Elektrolyt mehrerer(!) Elkos. Das scheint kurz nach dem Einschalten verdampft oder sonst irgendwie verschwunden zu sein. Interessant: Beim Auslöten eines solchen Elkos gibt es denselben Geruch. Die Demontage ist nicht trivial, aber wenn man weiß, wie es geht, ist es kein Hexenwerk. Ich hatte bei der ersten Reparatur die meisten, d.h., alle größeren Elkos gewechselt, von denen einige "nasse Füße" vom Elektrolyt hatten. Der Spektrumanalysator lief dann wieder ein paar Monate - dann kam der süßliche Geruch wieder. Und nicht viel später hatte er beim Einschalten auch mal wieder "gezickt", funktionierte ansonsten aber.

    Also die zweite Reparatur. Einen Elko mit "nassen Füßen" habe ich nicht entdeckt, und bei allen verbliebenen, also bei den noch nicht gewechselten kleineren Elkos, konnte ich auch die korrekten Kapazitäten und ESRs messen. Das sah nicht gut aus. Bei einem schien der Boden etwas schief zu sein, also habe ich ihn mal ausgelötet. Und siehe da - der Geruch war beim Löten wieder da, obwohl er unterwärts komplett trocken war. Ein starkes Indiz!

    Also habe ich auch die restlichen Elkos gewechselt. Jetzt läuft der Spektrumanalysator wieder, und er riecht (wieder) nicht mehr. Hoffentlich bleibt es so.

    Dieses Mal hatte ich mir vorgenommen, eine Reparaturanleitung zu schreiben. Es scheint ein häufiger Fehler zu sein. Wir hatten zwei R3361A in der Firma. Der andere war irgendwann auch defekt - und ging (ohne mein Wissen) auf den Schrott. Aua!!!

    Soweit ich erfahren konnte, handelt es sich um ein Netzteil Typ PTA 465-00 1991-05 der Fa. Fujitsu Electromechanical. Die Ausgangsspannungen sind:

    +5,2 V
    1,5 - 5,0 A
    +12 V
    0,5 - 1,5 A
    +15 V
    0,2 - 2,5 A
    -15 V
    0,2 - 1,3 A

    Demontage

    (Alle Fotos können für eine vergrößerte Darstellung angeklickt werden.)

    Zuerst werden die seitlichen Kunststoffverkleidungen der Profile nach hinten heraus geschoben. Es hilft, wenn man sie, wie auf dem Foto, etwas nach außen drückt. Aber nur wenig! Besser mit mehr Kraft schieben!

    Die 4 Füße an der Rückseite werden abgeschraubt, dann können das Deckel- und das Bodenblech abgenommen werden.

    Es empfiehlt sich jetzt, den Flachkabelstecker für die GPIB-Schnittstelle (und vielleicht auch weitere, optionale Schnittstellen?) abzuziehen:

    Dann kann die Rückwand abgeschraubt werden. Je zwei größere Senkkopfschrauben in den Seitenprofilen und weitere 8 kleine Schrauben in der umlaufenden Vertiefung der Rückwand, allerdings mit einer Ausnahme:

    Die Ausnahme ist eine der 8 Schrauben mit zwei Muttern und einem Massekabel, das sich besser auf der Leiterplatte abschrauben lässt:

    Die restlichen Kabel zur Rückwand sind so gelegt, dass man sie nicht trennen muss.

    Das linke Seitenprofil wird ganz abgeschraubt. Zwei weitere große und einige kleine Senkkopfschrauben:

    Das Netzteil ist in dem jetzt zugänglichen Käfig. Die 4 hier auf dem Käfigdeckel sichtbaren Schrauben werden entfernt:

    Dann werden innen dort, wo die 4 Schrauben waren, 4 lange Gewindebolzen entfernt (für das Foto habe ich sie in das Gerät gestellt), und das Netzteil kann abgesteckt und samt Käfigboden entnommen werden. Mit 2 weiteren Schrauben wird das Netzteil noch vom Käfigboden getrennt.

    So, und nun kann es losgehen. Auf dem Foto sind (trotz viel Staub) alle Elkos zu sehen, und alle sind auch schon getauscht:

    19 Elkos müssten es sein:

    Anzahl
    Wert
    Durchmesser [mm]
    Raster[mm]
    2
    470µ/200V
    23
    10
    1
    3300µ/10V
    14
    5
    1
    680µ/25V
    10
    5
    2
    470µ/25V
    10
    5
    1
    470µ/10V
    7,5
    3,8
    2
    330µ/50V
    10
    5
    1
    220µ/50V
    10
    5
    2
    47µ/63V
    9
    3,8
    1
    10µ/100V
    5
    3,8
    1
    4µ7/100V
    5
    2,5
    5
    1µ/100V
    5
    2,5

    Ich hoffe, dass ich keinen Fehler gemacht habe.

    Zusammenbau: Umgekehrt. Auf die Kabelverlegung achten, nichts vergessen, sonst sind aber keine besonderen Tricks erforderlich.

    Nachwort

    Ich hoffe, ich kann einige dieser Geräte vor der Verschrottung bewahren. Wenn jemandem die Reparatur gelingt, würde ich mich sehr über eine Erfolgsmeldung freuen. Auch, ob andere Spektrumanalysatoren diesbezüglich gleich sind, wäre interessant. Aber auch bei Misserfolgen: Ich würde auch solche Erfahrungen hier gerne weitergeben.


    Letzte Aktualisierung: 28. März 2022 Fragen? Anregungen? Schreiben Sie mir eine E-Mail! Uwe Beis